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Launch Photoshop 6.0. Go under Edit>Color Settings. Press on the top Settings

tab and choose “US Prepress Defaults.” Click OK. Most of my files are embedded

with the Adobe RGB (1998) profile, which is my favorite RGB color space to work

in. The Color Sync profile on my Mac is set for a 2.2 gamma and 6500K. Windows

users would use Adobe Gamma to set a 2.2 gamma at 6500K for the profile creat-

ed during the calibration of the monitor.

Correctly setting up files for printing to 99 % of consumer inkjet printers
MODE • IMAGE SIZE • PRINT SIZE • PPI RESOLUTION vs DPI RESOLUTION

The first thing to know— is to leave your files in RGB MODE for printing. Even though

the inks are cyan, magenta, yellow, and black. They are not the same inks that are

used in 4-Color Offset printing, nor is the technology the same. By converting the

mode to CMYK, you are embedding a gamut or range of colors, dot gain, inks set-up,

etc., that are intended for a file going to an Offset or Web PRESS, not an inkjet or most

laser printers! For inkjet printing you are cutting your color gamut off at the pass by

converting an RGB file to CMYK! Inkjet printers have a built in conversion algorithm

that automatically processes the RGB colors for optimized printing. (Read your print-

er manual.) You get a broader range of printable colors on your inkjet by leaving the

file in RGB mode. If you've converted to CMYK and closed the file, all your vivid RGB

colors are lost. If you print the CMYK, the printer is still using the RGB algorithm and

your print will more than likely look nothing like your screen! If you convert the

CMYK file back to RGB, the mode will change but the original color information has

already been tossed. So, it is not recommended to convert CMYK back to RGB with

hopes of regaining color gamut territory. It just won't happen! (See The Master

Working File Format in File Formats section for more insights on CMYK.) 

The next area to to be aware of is the Image Size, Print Size (or Document Size in PS

6.0) and the Resolution of your file. For optimum printing results for my tutorials do

the following: With the file opened, go under the Image menu to Image Size.

UNCHECK the Resample box. Make sure Constrain Proportions is checked. If the

Resolution is 72 pixels/inch change it to "150" pixels/inch. This will yield a 5" x 7.5"

print (based on the nora.jpg in “From Black & White to Color tutorial). You will see the

dimension for inches update automatically when you change the resolution. You have

locked in the pixel dimensions (the file size in MB), by UNCHECKING Resample, this

utilizes the inverse relationship between all the fields in the Print or Document Size

area in this dialog box. Whether you change the inches or the resolution, all the

remaining linked fields will change accordingly. For smaller print sizes—increase the

resolution number; for larger print sizes—decrease the resolution number without

going below 100 pixels/inch (PPI). The Image Size PPI resolution is NOT the same as

your printer's DPI resolution. Using Photoshop’s Image Size box in this way gives you

tremendous leverage for your printing needs without hurting one little pixel. You still

have the same number of total pixels in your file, all you're doing is changing the "key"

by designating how many of those original pixels it will take to fill one inch. You can

change this "key" as often as you like—it is NOT resampling that counts big-time in

pixel pushing! So say it with me—“UNCHECK RESAMPLE before you do anything

else to see what you’ve already got!”
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The recipe for good printing of good files. 

B Y S H A N  C A N F I E L D

This article should familiarize you with some basic truths about printing. Hopefully it will clear up some grave misconceptions about color mode

and different types of resolution. If you’ve ever wondered what the specific purpose of a file format is and what you should choose then this tuto-

rial is for you. If you haven’t understood a word so far–then you definitely need to get your feet wet here with these straight up basics.
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There are two schools of thought or methods on setting the correct resolution for

Photoshop’s raster image files to be printed to inkjets & lasers. Both methods yield

excellent results. The important thing to remember is that you don't have to make

the documents PPI equal to the printer's DPI. You DO NOT want a raster document

file with a resolution (PPI) of 720 or 1440. This would be a total waste of disk space

and that would be way MORE information than the printer could handle or spool.

If, by chance, the printer could process the file—the printed result would not be as

good as a document processed with the correct and optimum resolution for the

printing device. Remember—DPI IS NOT PPI, where raster files are concerned! Say

it again, “DPI IS NOT PPI!” When you’ve reached a level of professionalism you

may interchange these terms because you will KNOW they are different. I can’t tell

you how many authors, speakers and scanner manufacture companies erroneous-

ly throw the DPI term into the PPI realm. They are using a simplified somewhat

universal term to describe resolution. All tissue is NOT kleenex! Problems arise

from this careless use of the term DPI when it gets in the hands of someone who

is new to computers or print technology. People who are just learning try to think

logically—so—they end up creating Photoshop files with huge resolutions (pix-

els/inch) to match the same amount of their printer’s resolution (dots per inch).

They also equate the term when scanning. Even though the scanner software may

say DPI—it is actually SPI, which stands for samples per inch. DON’T choose the

scanner resolution to match the DPI of the printer, either! Pixels are NOT DOTS

they are square and have no inherent size until you set up the size by directing how

many pixels you want to equal one inch. Samples are NOT DOTS, they are optic

photon censors that sample the reflected information according to how many cen-

sors you want turned on per inch (maxing out at the scanner’s Optical Resolution

figure*—anything above this number is using the scanner software to interpolate

which is making up information for the additional pixels) for the sampling.

Scanning translates your file into pixels/inch—not dots per inch. Have you ever

scanned an image and opened it in Photoshop to find that the Image Size box says

300 dots/inch (DPI) in the Resolution field? NO...it is pixels/inch (PPI). So, don’t

despair if you’re files have been so large they crash your computer or take forever

to print. It’s not your fault! The industry has made it difficult by swapping a reso-

lution term from printing devices for file and scanner resolution. 

Method #1: No matter what DPI resolution you're using on the printer—the PPI res-

olution of your file should be between 100–300 pixels/inch. No more & no less. I tend

to use this method 99% of the time with excellent results and a savings on file size. My

files are usually  between 130 PPI—300 PPI for inkjet printing , which I print at the print-

er’s 720 DPI setting.

Method #2: Use the DPI resolution setting that you're choosing for your printer's

output to calculate optimum PPI resolution for the file, by dividing the printer’s

DPI by the number by 3. For example, if you are printing at 720 DPI; the docu-

ment's resolution should be 240 PPI. If you are printing at 300 DPI, the resolution

could be 100 PPI. I have not observed any quality improvement by printing a 240

PPI file over a 150 PPI file, both printed at 720 PPI. The 150 PPI file's quality was

the same as the 240 PPI but a there was substantial savings in Megabytes with the

150 PPI file.

Get beautiful prints without interpolating (Resampling) your files by using the

these methods. The most important things to remember are to UNCHECK

Resample in the Image Size dialog box for different Print output sizes, keep your

file in RGB mode, and remember that pixels per inch (PPI) do NOT have to match

an inkjet printer’s dots per inch (DPI). When scanning an image that you will print

to an inkjet printer, scan using a number that is an even multiple of the Scanner’s

*Optical Resolution. This is the lower number of the Scanner Specs. For example a

600x2700 DPI (wrong term) Scanner has an “optical” resolution of 600. So scan

using 150 or 300 in the scanner resolution field. Both 150 and 300 go into 600 even-

ly. This allows for a an even distribution of the optical “eyes” that are turned on for

the sampling. Don't add unnecessary file resolution to your documents when they

don't need it!

Some of Photoshop's file formats & when to use them
MASTER WORKING FILE

I am a firm believer in always having a master working file for any print or web

project. What is a master working file? It is a file in RGB Mode saved in the PSD

file format with layers. This is the "digital daddy" file. From it—all other repurposed

files are cloned (copied from). By repurposed, I mean that the file needs to be

changed, resampled, flattened and converted to a different mode or saved in a par-



ticular file format for a specific output device or program. It is the work-in-progress

file that has all the elements of the final piece; the layers, adjustment layers, vec-

tor data, type layers, masks and blending modes. Keeping this layered file allows

you to go back and easily change posititions of the elements, change effects or just

tweak something. Another extremely important reason to keep an RGB file is for

repurposing to different CMYK outputs. As simple as it seems to just select CMYK

under the Image>Mode command, what you might be missing is that the conver-

sion is applying all the specific settings that have been previously dialed in, either

by default or by another user, to the "Color Settings" dialog box. This converts your

document colors to the parameters of specific inks, ink set up, dot gain and type of

paper stock. Once you convert to CMYK you can't change those embedded settings

in your file. The most important thing to do is call the Printer, first, to find out what

the CMYK inks set up should be in your program before you convert. And then

DUPLICATE the RGB file to apply this conversion. Often Printers have a profile

they can email to you. You would load that profile into the Color Settings and

THEN convert the Duplicate file to CMYK. Photoshop allows you to name, save,

create, and load your custom settings so you probably will have several different

ones if you use a variety of professional Printing companies. Always save your RGB

file in PSD format as the MASTER WORKING FILE that you use to make copies from.

FOR WEB & PRINT

PSD(PhotoShop Document)
The Master Working File. The native format of Photoshop will allow you to pre-

serve layers, alpha channels, paths, vector information and annotations. It com-

presses to a much lesser degree than JPEG, but it is a lossless compression which

means you are not losing any information. It gives you a lower file size than a TIFF

or an EPS on a flattened file. Use this file format for the Master Working file or for

files that need to be edited within Photoshop. Other programs usually require a dif-

ferent format for importing., so you would duplicate your master, changing the for-

mat and mode on the duplicate, to what is necessary for the other programs or out-

put device. This PSD file format supports all available modes, type, and layer effects.

FOR WEB & PRINT

JPEG (Joint Photographic Expert Group)
A great file format for archiving photos, files for the web, and email, It is a "lossy"

file format. By that, I mean that the compression used removes some information

from the file to lower the file size (MB or KB). How much is removed depends on

the quality setting you choose, when saving. The higher the quality—the lesser the

amount of compression and the greater the file size. The lower quality setting

yields a smaller file size due to the greater amount of compression and loss of infor-

mation. Using this file format on images that will only be viewed is fine. The prob-

lem arises when you use the same JPEG file over & over again as a "working file."

Every time you re-save a JPEG as a JPEG, more compression is applied over the

previous compression, removing more and more information for each successive

SAVE. That pixel information is "lost." That is why I suggest duplicating the JPEG

and saving it with the PSD format. Normally if the JPEG was saved with a high

enough quality setting, this one shot save over to a PSD will be fine. If you are

duplicating a file from your master PSD working file as a JPEG, the best way to do

it is to go under Image>Duplicate. Then go to the "Save for Web" command found

under the File menu in Photoshop. This gives you a window with tabs that you can

click in order to see the results of various compression settings before you decide

on one. Clicking on the "4 UP" tab allows you to view your original along with three

other image views, which you highlight one at a time to dial in various settings.

The image view boxes give you the file size info, the download time on various

modems and a visual means to weigh the various compressions against the quali-

ty of the image. It's the best way to view and save a JPEG, PNG or GIF. A JPEG &

PNG support 24-bit color, which is millions of colors and ideal for continuous tone

images. JPEG supports RGB, CMYK, and Grayscale modes. It does not support

alpha channels. Many photo labs are now using digital processors and JPEG's in

RGB mode is the required format for processing your digital files into photos. Go to

http://www.Shutterfly.com to see how easy it is to process your files!

FOR WEB

GIF (Graphics Interchange Format)
This is a lossless LZW compressed file format for multimedia or web images. This

format supports up to a maximum of 256 colors. It supports transparency in the
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Indexed-color mode and is ideal for images with large areas of solid color. This is

the format for saving animations—the animated gif is created by jumping to the

Image Ready program. There you can create frames from your layers and manip-

ulate effects and movement between frames by tweening. The GIF format is used

to display graphics in HTML (hypertext markup language) documents all over the

World Wide Web.

FOR WEB

PNG (Portable Network Graphics) 
This is a lossless file format that supports 24-bit images (millions of colors) and

transparency. It supports images in RGB & Grayscale with a single alpha channel

to determine the transparency. The PNG format also supports Bitmap and Indexed-

color modes without alpha channels. This format may not be recognized by older

browsers but is awesome for continuous tone, graphics and text..

FOR PRINT

TIFF (Tag Image File Format)
is a larger file size than a PSD unless you check the LZW compression option. The

LZW (Lempel-Ziv-Welch) compression is "lossless"—meaning that the file size is

reduced but no pixel information is lost. You can now save layers in a TIFF file for-

mat but until recently PSD was the only format that would support layers, TIFF

also supports channels, clipping paths and annotations. The flattened TIFF format

is my choice format for sending files to a professional printer or for importing files

into a desktop publishing program. It supports RGB, CMYK, and Grayscale files

with alpha channels. It supports Lab, Indexed-color, and Bitmap mode without

alpha channels. 

FOR PRINT

EPS (Encapsulated Post Script) 
format takes up the greatest amount of disk space for flattened raster files.This is

another file format that transfers into desktop publishing programs. I only use this

format on flattened files greater than 50MB in size. I also use this format for raster

files that include vector type or vector shapes that are being printed to a post-script

printer. Most inkjet printers do not understand EPS files so it is NOT a good choice if

your output is an inkjet printer. Your images will print poorly and pixelated because

the printer will not be able to read the post script information; it will print the low-

res "screen placeholder," instead. A variation of the EPS format is the DCS 2.0

(Desktop Color Separation) and this format should be used for saving CMYK files that

have additional SPOT color channels or Multichannel Grayscales with SPOT color

channels. EPS supports RGB, CMYK, Lab, Indexed-color, Duotone, Grayscale and

Bitmap modes. It also supports Clipping paths but does not support alpha channels.

FOR WEB & PRINT

Photoshop PDF (Portable Document Format) 
supports millions of colors, layers, alpha channels, annotations, and lets you save

vector information. This is the best format to use if your rasters include vector data

and you need to use the file in the print world and the web world. The Photoshop

PDF can be opened in any program that supports PDF like the free Adobe Acrobat.

Reader program. It supports RGB, Indexed-color, CMYK, Grayscale, Duotone,

Bitmap, and Lab color modes.
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