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Required Reading for this Tutorial

Read the following from the Photoshop 6 Wow Book by Linnea Dayton & Jack Davis:

The Vector-Based Drawing Tools; page 297. Pay close attention to the information in the

sidebars as there is very important information relating to recognizing the visual icons for

the Shapes and related terminology.

Shape Tools and Shape Layers; page 298–299 Practice making the smiley face in the side

bar of page 299.

Editing Shapes and Paths; page 302

Optional Resources

Adobe Photoshop 6.0 Studio Techniques– by Ben Willmore

The Shape Tools; page 484–488, Saving Vector data; page 349

Adobe Photoshop User Guide– (comes with the program)

Drawing shapes and paths; page 161, Using the shape tools; Page 164–166

Russell Brown’s Tips & Techniques– I strongly recommend these 3 Quick Time movies.

They are located on the Tips & Techniques section under Adobe Photoshop–More Tips section

of Russell’s website.They are excellent and entertaining!

Scroll to search for the following titles at http://www.russellbrown.com/body.html

1. Vector Shapes 2. Two Cool Tips 3. Saving Shapes

The Secrets of Interlocking Patterns, Designing Tessellations – Jinny Beyer, NTC

Contemporary Publishing Group. Excellent book by this expert quiltmaker. Her explanation

of theory,labeling and application of creating interlocking shapes can be easily transposed

for use in Adobe Photoshop or Adobe Illustrator, once a knowledge of the program’s tools

is acquired.

Advanced Digital Imaging Shape Layer Tutorial Part I

The first part of the Shape Layer tutorial should get you acquainted with some of the various tools
and methods for working with vector shapes on Shape layers. You will be creating three equilateral
triangles on each, of two, separate Shape layers. You will configure these applying positive and neg-
ative transitions, in a tessellating fashion, to create a composite hexagon shape. You will correctly
save and output your file preserving the vector data for placement in a page layout program
(QuarkXPress). You will also output from within Photoshop.
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In this tutorial you will learn how to do the following:

• Review of deleting prefs, selecting a color working space, creating a new document, and
running your action to set the class standard preferences.

• Read the icon symbols for the two phases of the Shape layer Options bar.

• Set options for and draw with the polygon shape tool.

• Hide/Show shape line (path) visibility.

• Change the color fill or Style of a shape layer.

• Create subpaths on a shape layer 

• Create a regular tessellation

• Power Transform Duplicate & Rotate shapes to specified angles and placement.

• Fine tuning of placement of subpaths using the path component selection tool and the
Zoom view shortcuts.

• Actual File Size, Resolution & File Formats, Saving Protocols. Resampling

• Apply and delete styles to your shape layers.

• Duplicate your PSD file and save as an unflattened Photoshop EPS (Encapsulated Post
Script) file.

• Print output from Photoshop and QuarkXpress to the Post Script Printer at the printer’s
600 DPI.

Getting Started
Deleting Photoshop Preferences & Launching Photoshop

Before launching Adobe Photoshop in the classroom setting, you may want to delete the prefer-

ences. If you do not delete the prefs, the program will open with the last users settings, which

could affect the locations of palettes, which ones are open, tool options and a variety of other set-

tings, that are found in the Preferences menu, located under the Edit menu, in Photoshop. You can-

not delete preferences and get a fresh set if the program is running.

1. So first, peek under the Applications menu at the upper right of the desktop to make sure

Adobe Photoshop is not listed. If it is listed, then select it to bring it to the front and press

Command Q to Quit the program.

2. Now, you can go under the desktop File menu and select Find. This opens the Sherlock

utility, where you will type in 6 prefs. Adobe Photoshop 6 Prefs icon should soon show up
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in the Sherlock window. If it doesn’t show up— one of two things is possible—you made a

typo error (there needs to be one space between 6 and prefs) or the previous user was kind

enough to trash his/her preferences after their session in Photoshop.

3. If the prefs icon is in the Sherlock window— simply and gently click once on it, to select

the icon (label turns black & icon darkens). If you doubleclick on any component icon of a pro-

gram—it will start the program, which is NOT what you want, right now! 

4. Once the icon is selected, move it to the Trash icon on the desktop by choosing one of the

following three methods:

a. Drag it to the desktop Trash icon and drop when the Trash label turns black.

b. Press Command delete. Be sure to use the delete key that is on the main key-
board, under the F11 key.

c. Go under the File menu and select Move to Trash.

d. Once the prefs are in the trash, File>Quit Sherlock and go under the top menu

Special, and select Empty Trash. Now, you can launch Photoshop.

Launching, Color Settings, New Document, and Setting Your Preferences with Actions

1. Launch Photoshop by choosing one of the following two preferred methods:

a. Double click a desktop alias (shortcut icon).

b. Go under the top left Apple menu and select Adobe Photoshop 6.0.1 from the

drop down menu.

When Photoshop tries to open you will probably get a dialog box asking if you want to configure

your color settings.

2. Select yes, and go under the Settings tab to choose US PrePress Defaults. Then, click OK

to close the Color Settings dialog box. The Color Settings dialog box can also be accessed

any time Photoshop is open by going under Edit>Color Settings.

3. Go under File>New and create an RGB document 7" x 7" with a white Background at 72

pixels/inch.

In the first session you created an action that set the preferences according to the class standard.

4. Locate the Actions Palette; it is in the same docking palette as the History Palette. Click on

the Action Tab to bring it to the front.

5. Click on the flyout tab of the palette (the black sideways triangle inside the circle), and

choose Button Mode. You may have to scroll the palette to find your prefs action. If you
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followed the instructions, from Session 1, the button color should be orange. The F1 key

was assigned as the shortcut button. When you find it, you can press the labeled orange

button or the function key F1 and Photoshop will set prefs (except for the eyedropper 3x3

sample) in the blink of an eye.

If you don’t see your prefs action in the palette then you’ll have to load it. Click on the flyout tab and

choose “Load.” When the dialog box opens you need to find the action you created last week. If you saved

it to a zip disk then insert your zip. If you saved it to your Exercises folder then look in the Macintosh Hard

Drive. Student folders are what you named them but were prefaced with “com2250” and dropped in the

Hard Drive. Hopefully, you named the action set using your name or initials. So, if you remember what

that is then you should have no problem locating the action to load back into the Actions palette.

Getting into Shapes

The Shape Tools and Shape options are first accessed by highlighting the icon below the Type tool

in the Toolbar. Shape Tools create Vector shapes by creating clipping paths around the fills, strokes

or styles you choose for your shape layer. Once you draw a shape you will see path lines In the

image window These are non-printable lines which indicate the border of the shape. They contain

a combination of anchor points, straight lines, and bezier curves, which can be moved or edited

with the path component tool, the direct selection tool, the pen tool, and the Transform path

function. In the Layers palette a shape layer consists of two linked thumbnails. The first thumbnail

is the Shape Color fill thumbnail and the second is the Shape Clipping path thumbnail. If a Layer

Style/Effect is applied there will also be toggle triangle and an “f” icon on the layer label.

Showing Rulers & Setting Guides

1. With your 7" x 7" document selected, show Rulers by going under View>Show Rulers or

Command R.

2. In order for the guides in this particular document to be set exactly, you will disable the

Snap and Snap to feature found under the View menu. If Snap or Snap to are checked,

highlight them individually in the drop down menu to release the function. If they are

NOT checked in the drop down menu, then do nothing.

3. Set horizontal and vertical guides to designate the center of your document at 3.5 inches,

respectively. Go under View and highlight Show to make sure there is a check mark next

to the Guides option in the popout menu. Choose one of the following two methods for

setting guides. Method 1 employs one of the new features added to Photoshop in version

6, and it is a great way to place guides exactly at the target you need.

Method 1: Go under View>New Guide. Click the Horizontal orientation radio but-

ton and type 3.5 in for the position. Click OK or press the Return key. Repeat for

the Vertical orientation.
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Method 2: Click the Info Palette tab. Go under Window>Show Info or Press F8 if it

is not visible. With the Move tool active, drag guides out from the left and top

rulers to the target while watching the X and Y coordinates in the lower left cor-

ner of the Info palette.

Simply using the tic marks on the ruler does not necessarily place a guide at the exact position. This is

especially true if the view of your document is less that 100%. Exactness using just the Ruler tic marks

only increases with increase View percentages. The Info palette will indicate exactness by displaying 3.500

when your drag has hit the target.

Creating a Triangle with the Polygon Shape tool

1. Click and hold the mouse down on the default Rectangle shape tool from the Toolbar.

Select the Polygon tool from the popout menu.

2. Highlight the first icon, in the top Options bar. This is the Create new shape layer icon.

When you first select a shape tool, the appearance of these symbols indicate the 1st phase or

creating phase of options for shapes. When these are visible, it means you will be creating

either a new shape layer, a new work path, or a new regular filled layer.

3. Type “3” in the Sides field in the Options bar. Notice that once any shape tool is selected, all

the shapes that were hidden in the Toolbar popout menu, now also appear in the top Options

bar, where you can jump from one shape to another.
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4. Click on the Geometry options triangle to access popout menu for the Polygon tool.

In the Radius field type in 1.75 in. Leave the other option check boxes blank. Click any-

where outside of the popout menu to close it.

Now you’re ready to create the triangle on a shape layer, but first—read through all of Step 5,

before executing the instructions.

5. Move your cursor to the image window. (It should look like a plus sign with a smaller plus

sign next to it.) Hold the Shift key, as you click the mouse on the guides intersection, and

drag to the right just a little bit. (The triangle path line will appear with one of its sides paral-

lel to the vertical guide.) Do not release the mouse button. View the upper right of the Info

palette to make sure that “0.000” is in the ∆Y position. The position of your triangle should

resemble the screen capture below. Once it does, release the mouse first and then release

the Shift key. Now, your Options bar is in the 2nd phase or editing phase. The previous 

create icons are gone. When you draw another shape it will be applied to the hIghlighted Layer.

Holding the Shift key constrains the rotation of this shape to 45° increments. It would be more difficult to

position and rotate the triangle as instructed without the Shift key.

6. Now you need to move the shape so that ∠ C is at the intersection of your guides. To do

this, select the Path Component Selection tool from the Toolbar (Shortcut: letter A) and 
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Hide, Select and Show Path Lines/Anchors

Save your file to your Exercises folder. Try the following for hiding, selecting and showing path

lines and anchor points. If you modify the path shape by experimenting, just open the History

palette and click on the step before any modifications were made, (provided the unchanged state

can be reached in previous 20 steps, otherwise go under File>Revert), before you start the next sec-

tion, “Changing the Shape Color & Style”.

1. Press Shift Command H. Pressing this combination again will toggle the path lines visibili-

ty back on/off, when a shape layer is selected in the Layers palette. You can also go under

the View menu to Show/Hide Target Path.The path is still selected; only the visibility of

the path lines are affected.

2. Click on the shape layer clipping path thumbnail, in the Layers palette ,and quickly move

your cursor away from that position. This hides and deselects the path.If you hover too

long over the thumbnail, the path lines visibility will temporarily toggle back on. Click

thumbnail again to activate path lines.
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3. Click on the Paths palette tab.The currently selected shape layer’s clipping path, is visible in

this palette.You can deselect/reselect path lines by clicking in the blank space below the

path name.You can show all anchor points & lines by Option clicking on the path name.

4. Clicking directly, on a shape in the image window, with the path component tool will select

and show it. Click again, and the solid anchors are visible, too. Clicking with the direct selection

tool, (the white arrow hidden under the path component tool), will also select the path; click-

ing again, will show the hollow (unselected)anchors.You can select an individual anchor

point or group of anchor points to modify a shape or position, with these tools.

Clicking on the Background or any transparent layer (regular layer) will hide path lines but not necessari-

ly deselect them. If the path component tools, shape tool, or pen tools are still selected in the toolbar, it

would prevent use of the regular Free Transform command on a newly selected layer.

Changing the Shape Color and Style

When you select the Create new shape layer icon in the Options bar and draw your shape, it will

automatically fill with the current foreground color, in the Toolbar’s color picker box. So, you can

pre-set the color by choosing a foreground color prior to drawing a shape. You can also preset a

Layer Style from the first phase of the Options bar prior to drawing a shape, but this is not recom-

mended. Since you started with a fresh set of preferences, the default foreground color was black.

You did not choose a Layer Style, so your triangle was black. Following are some ways to change

color and apply styles to an existing shape layer. Try these on your triangle shape layer.

1. To change color, doubleclick on the shape layer’s black color fill thumbnail and select a

new color by clicking in the Color Picker box when it opens. Click OK to close the Color

Picker. Notice the thumbnail changes to the color you selected as well as the triangle in

the image window.

2. To add a style, click on the “f” icon at the bottom of the Layers palette and select Drop

Shadow from the popout menu. When you do this the HUGE Layer Styles dialog box will

take over the screen. In order to see the effect on your shape you may have to move this

box over by dragging from the top title bar of the box. There is no collapse button!
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3. To change color, highlight the Color Overlay slot in the left table of the Layer Style dialog

box. The overlay options will appear at center stage. The default color for the overlay is

red. To select a new color click on the red color box in the top center table. This opens the

Color Picker box, which we used to think was a HUGE box but, it pales in comparison to

the Layer Styles box. Pick a new color for the overlay and click OK to close the Color Picker.

The new color appears in the overlay color box and the triangle is now a new color. The

overlay does not change the color of the color fill thumbnail in the Layers palette. If you

click the checkmark on and off next to the Color Overlay option, you can see that the

color selected via the thumbnail is still there. Click OK, to close the Layer Styles dialog box.

4. To add a preset style from the 17 default styles that Adobe shipped with the program,

you will open the Styles palette. These styles, along with the WOW styles, have been cre-

ated using various combinations of the 12 editable effects, that are in the Layer Styles

dialog box (the BIG box). The Styles palette is a much smaller box, that stores visual icons

of preset styles. Click on the Styles tab, to bring the palette to the front. If you can’t find

the palette go under Window>Show/Hide Layer Styles until appears.
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5. Styles have names, and you can view the palette in a variety of ways. By default, the

palette is set to Small Thumbnail. Click the flyout tab and select Small or Large List for the

view. Most of the time when you see a flyout tab (sideways triangle in a circle) on any palette,

or in any dialog box, you can change how you want the palette to display its contents.

6. Click on a layer style icon, from the Styles palette to apply it to your shape layer.You will see

how it changes the image. If you look at the Layers palette, you can see what combination of

effects make up that style. Double click on the layer name in the Layers palette.This opens

the BIG box where you can see exactly what effects are checkmarked. Highlight them individ-

ually, to see what settings, angles, and blending modes were used.You can also edit all of

these settings, to your liking, and create a New style of your own. A new style will hold all your

settings and effects, but to save it permanently—you must click the flyout tab on the Styles

palette and save to your folder.

At home, you would save your styles to the Adobe Photoshop Presets folder for that particular preset 

Deleting Styles from a Layer

There are quite a few ways to delete a Style from a layer.

1. Choose one of the following methods to delete the style(s) you’ve applied to your 

shape layer.

a. Click on the No Layer Style icon from the contents of the Styles palette.

b. Click on the Clear Layer Style button at the bottom of the palette.

c. From the Layers palette, drag the word “Effects,” from the Shape layer to the

trash icon at the bottom of the Layers palette.

d. Move your cursor over the “f” icon in the layer. Hold the Control key down and

press the mouse down on the“f” icon. Select Clear Layer Style from the 2nd

section of the popout menu.

e. From the top menu go to Layer>Layer Style>Clear Layer Style.

2. Go under File>Save as...and name your file “Tessellation A_your initials.” Save in the

Photoshop document format (PSD) to your Exercises folder. Take a break if needed!

While your piece is under construction, the screen redraw time will be faster without Layer Styles.

Therefore, is best to set Styles on Shape Layers, at the point, when you are finished designing and

manipulating your shapes.
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Readers 60° Corner x 6
Subpaths Are Shapes

Subpaths are all the separate shapes that are on the same Shape layer. They have not been totally

combined as a unit or grouped with all the other shapes. They can be selected individually with the

path component selection tool and moved around independently of the other subpaths, on the

Shape layer.You will create your first subpath using, what I call the Power Transform Duplicate func-

tion.This is virtually the same Free Transform function used to duplicate & move selections of pix-

els on regular layers. The difference here is that instead of transforming pixels you are transforming

the selected target clipping path of the Shape layer. When a shape layer is highlighted in the

Layers palette, its clipping path is active in the Paths palette.

Tessellations Are Shapes—possibly, with a twist!

You will be duplicating and rotating your shape (tile), to a specific angle and position in order to cre-

ate a tessellation. What is a tessellation? Tiling, mosaics, quilt patterns, some textile and wallpaper

designs, often employ the principles of plane tessellations. A tessellation is simply a shape or

design that repeats itself to fill a surface without any gaps or overlaps. The techniques that are

used to make a shape map onto itself and generate a pattern are called transformations. The four

basic types of transformations are translation, mirror, glide, and rotation. What you will be learn-

ing is how to make a regular tessellation. A regular tessellation consists of only one type of polygon

as its primary cell. There are three types of regular polygons—hexagons, squares, and triangles.

These shapes are natural tessellations. This tutorial is concerned with the equilateral triangle.You

will create 2 sets of three equilateral triangles on a Shape layer! For your transformation, you will be

using what is called three rotation symmetry on your first tessellation. The primary shape will rotate

120° three times: the notation for this is “p3.” In this calculation the interior angles of the first set,

that pivot around the center point of rotation will add up to 180°, as will the second set. That

means that the vertex of 6 triangles will be needed for this piece. For the second set of triangles, you

will use your first tessellation as another tile, as a whole.You will change the color of this new tile

and rotate it 60°. This will form another natural tessellation shape—the hexagon! Later in Part II of

the tutorial, you will choose to modify, either an equilateral triangle, square, or hexagon, and you will

expand the pattern to fill the complete surface area of your document canvas.
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Why Tessellations?

I can think of three reasons why creating tessellations, as part of this tutorial for designers, are

important. One reason is that tessellation is one of the oldest art forms! It showed up around

3000BC in Ancient Mesopotamia as mosaics that were created using small pieces of stone. In the

past century, you are probably familiar with the work of the Dutch artist M.C. Escher whose most

popular tessellation is a woodcut he did in 1938 called Day and Night. His gliding reflective transla-

tional tessellation transforms a flock of black geese into white geese. The black geese are flying

over the patched fields of a farm and town with a light sky at midday. The black geese interlock

and glide into a flock of white geese, flying into the black night sky over a darkened field and

town. The twist to Escher’s tessellations are that they not just static motifs or patterns — his

images portray rhythmic themes on the planar surface exploiting contrast, duality, and infinity,

integrating spatial and social paradox. Escher spent a good portion of his life challenged to uncov-

er the mysteries of tessellations in order to create his art. While Escher’s work is inspirational and

something to aspire to, this simple tutorial does not go into the complexities of Escher’s methods.

The second reason for creating tessellations is to exercise that “other” part of your brain, while

transforming your labor into an artform that can be applied to illustration, textile & wallcovering

designs, and web design. Probably the most important reason for this exercise is that it builds in

repetition, not only with some things you already know, but with the new tools and functions of

creating and saving vector data in Photoshop. The methods and tools for creating and editing

shapes are more like Adobe Illustrator—but not quite!
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More Triangles

1. Open your “Tessellation A” file, and highlight the shape layer in the Layers palette.

2. Select a dark color for your shape layer by doubleclicking the Shape Color Fill thumbnail.

The dark color will represent the negative space.

Power Transform Duplicating Subpaths

You will be rotating and creating 2 more copies of your original shape using the Transformation

tool. The angle of each rotation will be 120°. This will leave a blank space for your next shape layer

which will contain the light color for the positive space.

1. Select the Path component selection tool from the Toolbar (Shortcut: press letter A).

2. Click on the triangle shape in the image window so that all three anchor points are visible.

Zoom in to double check that the vertex anchor point is centered on the intersecting

guide lines. Zoom out.

3. Take a peek under the Edit menu. Because a shape or path is selected, the Free Transform

command now says “Free Transform path.” However, you will be using the Power Transform

Duplicate shortcuts keys to perform this task—not the menu selection.
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4. Press Option Command T. A bounding box with handles and a center pivot point will

appear around the shape.

Pressing Command T invokes the Free Transform path function; adding the Option key is telling

Photoshop you want to perform this transformation on a duplicate, not the original.

5. Go under View to make sure Snap and Snap to Guides is checked. Highlight only if there

is NO check, otherwise highlighting will uncheck it. Make sure Show Extras is checked.

6. Move your mouse over the Pivot point in the center of the Transformation bounding box

and drag it to the intersection of the guides; it should snap the the center. Check to make

sure it did! Zoom in 1600% by holding down Command Spacebar while you press and

drag your mouse around the intersection like you’re drawing a small square.

The more accurately you set your pivot point the less work you will have to do later in filling the gaps.

Zoom out to 100%, by pressing Command Option 0 (zero).
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7. Press Command “ to hide guides.

8. Set your angle to 120° in the top options bar under the angle settings for the active trans-

formation box. You should see a duplicate shape appear in your image window at the cor-

rect position for the specified rotation around the new pivot location.

9. Choose one, of the following methods, to apply or commit the transformation.

This will leave the 2nd shape in its place but the transformation bounding box will disappear.

a. Click the Commit box (checkmark) in the upper right of the top Options bar.

b. Press the Return key.

c. Doubleclick inside of the Transformation bounding box.

10. Immediately after committing this duplication transformation, press Shift Option Command T.

This is the Power! It not only duplicates the previous shape that was in the Transformation box but by

adding the Shift key, it also repeats the pivot settings and translates to the same 120° angle.

Screen Mode Viewing

You have just created the first part of your

tessellation! View it like a professional, on a

black screen. Hide the path lines. Press the

letter F a couple of times to view in full

screen mode with a black background. Press

Tab to hide the palettes. Press Command 0

(zero) to Fit to Screen. Press F and then Tab,

to toggle back to the Standard screen mode

with palettes.
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Create Another Tessellation Shape Layer

Do you have to go through the same procedure as the first? No, this is just a simple triangle. You

have to make the second part of the tessellation to represent positive space of the shape and

complete the hexagon tile. This calls for a separate shape layer. Individual shapes or subpaths, on

the same shape layer, share the same color/style. If you want a different color for one of the shapes,

you have to create a separate shape layer for it. You have already created a tessellation pattern of

your tile, so the rest is easy!

1. Highlight the Shape layer and duplicate it, by choosing one of the following preferred

methods:

a. Press Command J.

b. Drag the Shape layer to the new layer icon at the bottom of the Layer’s palette.

c. Press the flyout tab on the Layers palette and select “Duplicate Layer.”

2. Doubleclick on the Color Fill thumbnail and select either a complementary or lighter

color for the second shape layer.

3. Label the layers “Negative Shape” and “Positive Shape” by Option doubleclicking on the

Layer names, or press the flyout tab and select Layer Properties.

4. Highlight the Positive Shape Layer and select the regular move tool (V), from the Toolbar.

This will allow the regular Transformation function to rotate all shapes on the layer, with-

out having to select them individually with the path component tool.
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5. Press Command T. Type 60° in the angle settings box in the top Options bar and commit

the transformation. You don’t need to change the pivot position since it is automatically in

the center of the Transformation box by default.

Size Check Surprises
Log #1–without styles

1. Click on the sideways triangle for the Document Status bar at the bottom of the image

window and select “Document Sizes.”

2. Write down your current Doc. size here __________________________(in K , MB or bytes)

3. Option click on the light gray part of Document Status bar. A popout box will appear with

more file information. Write down the current information for:

Width: ______________(pixels) ________________ (inches)

Height: _____________ (pixels) ________________ (inches)

Channels: __________________________________

Resolution: _________________________________
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4. Save your document (Command S). Collapse your document by clicking on the small

box at the far right of the image window title bar.

5. Click on the desktop and navigate to the Folder or Zip disk where you saved this file.

Doubleclick on the folder or Zip disk to open the contents window. Scroll until you see the

icon for your “Tessellation A” file.

6. Highlight your file’s icon (not the label), by gently clicking ONCE!

7. Go under the desktop File menu and select “Get Info.” (Shortcut: Command I)

8. The Get Info box will open. Write down the following current info for your file:

Kind: ________________________________________

Size: ________________________________________(in K , MB or bytes)

Modified: _____________________________________

9. Write down the difference between the Doc. size in Step 2 & the Size list in the Info box.

Step 2’s Doc. size ________    (–)    Info box Size ________    =    ________ (K, MB or bytes)

Why is there a difference? 

The Photoshop Document Format compresses your file but it does not cause any data loss or image

degradation. It uses a lossless compression algorithm.Your size from the Document Status bar

should have read approximately 745 K / 0 K.The number before the backslash indicates what the file

size would be if you were to save your document as a flattened TIFF file (Tagged Information File

Format), which translates all your work into one raster file that consists of one Background made up

of pixels and any saved Alpha Channels. The number after the backslash usually indicates what the

file size is for the current state of your document with all of the layers. However, if your document

consists only of Shape Layers and a blank background the number to the right of the back slash will

always be 0 (zero).You can add dozens of shape layers and it will only nominally increase the storage

file size found in the Get Info box. So, the only sure way to get an accurate accounting of your file’s

storage size is through the Get Info box.

This project consists of only Shape Layers but if you were to add a regular layer with a colorful gradi-

ent on it, and then kept duplicating that layer—you would see the number, to the right of the back-

slash, go up very quickly! Shape Layers take up very little file space because they are a basically a set

of PostScript instructions using a Clipping path as the vehicle to keep track of the layer content

inside of the path. If you flattened the Shape layer file. the file size increases exponentially.That is

because it has to keep track of every pixel per inch on the entire canvas, whether or not, there is

imagery there or not.
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Resolution & File Formats

If your file consists of nothing but Shape Layers and Type, then the resolution of your document is

not crucial while you work, print to a PostScript printer, or save.You can upsample or downsample

the file to your hearts content and the quality will remain the same when printed to a PostScript

device. However, working at resolutions below 72ppi are not ideal because of eye strain and the reso-

lution of file to monitor ratio will cause the image to “look” bad when blown up greater than 100%

on the screen. But, it will still print wonderfully to a PostScript printer, whether the resolution of the

file is 50 ppi or 150 ppi! The file will print at whatever the output DPI (dots per inch) resolution is for

the PostScript printer (the HP4000 in class outputs 600 DPI).The advantage of printing to a

PostScript printer is that it is able to understand the “instructions” for the vector data, therefore it can

print that data with crisp, clean edges. A regular inkjet color printer, that does not have a RIP

(PostScript)utility installed, will not be able to interpret the PostScript information, even though, it

may have a high output DPI setting. If your Shape Layer has Styles, treat those like pixels when you

are printing. Even though they are known as procedural or a set of instructions, this differs greatly

from PostScript instructions for a clipping path with solid color fills.

Terms

Resolution independent—The file’s resolution PPI (pixels per inch) does not matter because the

file will print at the full resolution DPI (dots per inch) of the PostScript printer.

Resolution dependent—The file’s resolution PPI (pixels per inch) does matter and is calculated

according to the printer or line screen requirements for output of raster files.

Saving for print

If your file contains nothing but Shape layers and Type, and Color overlay styles (not gradient & pattern

fills)—it contains vector data only and is resolution independent! But beware—the standard raster

rules for resolution, transforming, upsampling and downsampling still apply if the file contains even

one layer with a gradient of 24-bit pixels. It becomes resolution dependent & vector. Depending on

the content of your files, there are also preferred methods and formats for saving these files.The ques-

tions you might ask are—Is it raster (pixels)? Is it vector (PostScript instructions)? Or is it both, raster

and vector? Do I flatten or not? There are only a few formats that will preserve the vector data in these

types of files and only certain printers that will print these files with vector output, which preserves

those sharp crisp edges. See the Saving for Print chart on the following page, as a quick

reference, for answers to these questions.
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DTP stands for Desktop Publishing

1 Printing a Phostoshop (PSD) file from the Photoshop program to a regular Inkjet Printer will actually

print your file as if it were a flattened file according to its current resolution (pixels/inch). So, you should

treat that file as if it were resolution dependent; 100—300 pixels/inch is resolution range for providing

an adequate (but not vector-like) output. Styles that include patterns and/or gradients also require the

standard resolution settings. If you have to print from a DTP program to a regular inkjet for proofing, or

small run projects, then save a duplicate file as a flattened TIFF within the suggested resolution range.

2 You must checkmark “Include Vector Data” in the Print Options dialog box (Under the File menu), if you

are printing from within the Photoshop program to a Postscript printer.

3 Once a file is saved as an EPS or DCS 2, it should only be viewed from within a Desktop Publishing

Program (ie. QuarkXPress).You should NEVER reopen these files in Photoshop.To do so will cause any

vector data to rasterize, and you run the risk of file corruption.That’s just another reason why you

should always save a Master Working File, in the Photoshop Document format (PSD), for any project.

For saving as an EPS, you should choose Mac/8bit & Binary encoding in a Mac workflow. Choose

TIFF/8bit & ASCII encoding in a Windows workflow. Leave the other boxes unchecked.
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Save Formats File Resolution Flatten PostScript Inkjet
Dependent Printer Printer

Vector only

Vector &
Raster

Raster

PSD 

2 EPS (for DTP only)

PDF

PSD

PDF

3 EPS (for DTP only)

PSD

JPEG

TIFF

PDF

3 EPS (for DTP only)

3 DCS 2 (for DTP only)

1 NO..

NO

NO

YES

YES

YES

YES

YES

YES

YES

YES

YES

NO

NO

NO

NO

NO

NO

YES or NO

YES

YES

YES

YES

YES

2 YES.

YES

YES

YES

YES

YES

YES

YES

YES

YES

YES

YES

1 NO..

NO

ONLY from Acrobat

3 NO..

ONLY from Acrobat

NO

YES

YES

YES

YES

NO

NO

S A V I N G  F O R  P R I N T



Some Advice from the Experts.

Following are some experts advise for saving files, with vector data, that will be used in a page lay-

out program.

Ben Willmore, author of Adobe Photoshop 6.0 Studio Techniques, page 348—”Save your

image in the EPS or PDF file formats (which support vector data). Not only that, but you’ll

have to turn on the Include Vector Data checkbox when saving your file (this option only

shows up after you click the Save button).”

Deke McClelland, author of Look & Learn Photoshop 6, page 48—”The best format for

exporting Photoshop vectors for use in the wider world of Print and Web design is the

portable document format, or PDF.” He goes on to say,“In the PDF options box you should

uncheck Image Interpolation and check the boxes for Include Vector Data and Embed

Fonts. This format can be opened in any program that supports PDF, notable Adobe

Acrobat.” On page 165, he says, with regards to the PDF options encoding methods,

“Although you can select either ZIP or JPEG, ZIP does the best job of retaining layer effects.”

Resampling a Shape Layer Document

You are already aware that resampling either up or down several times on the same image will

degrade the image. This is true for raster files or for the pixels on files containing both vector and

raster data. This is not true for a document that consists solely of Shape Layers. See for yourself!

Upsampling 200%

1. Go under Image>Image Size to upsample your file. Check Constrain Proportions and

Resample using Bicubic as the resample method. Doubleclick on the Resolution field and

type in 150 for pixels/inch. Click OK.

2. View at 100%. Have the edges of the image deteriorated? _________________________

3. What is the current file size in the Document Status bar? ____________ / _____________ 

4. Undo the Resampling by choosing one of the following methods:

a. Command Z

b. Go under Edit>Undo Image Size,

c. Click on one state up from the last step listed in the History palette (you may

have to use the scroll bars to scroll to the bottom of the palette).
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Upsampling 400%

1. Go under Image>Image Size to upsample your file. Check Constrain Proportions and

Resample using Bicubic as the resample (interpolation) method. Doubleclick on the

Resolution field and type in 300 for pixels/inch. Click OK.

2. View at 100%. You will have to pan the view of your image with the hand. Toggle this tool

by holding down the Spacebar, while pressing and moving the mouse.

Have the edges of the image deteriorated? ______________________________________

3. What is the current file size in the Document Status bar? ____________ / ______________

Downsampling 400%

1. Go under Image>Image Size to upsample your file. Check Constrain Proportions and

Resample using Bicubic as the resample method. Doubleclick on the Resolution field and

type in 72 for pixels/inch. Click OK.

2. View at 100%. Have the edges of the image deteriorated? __________________________

3. What is the current file size in the Document Status bar? ____________ / ______________

Think

1. What would be the logical choice for setting the Image Size Resolution for this document

prior to Saving in the Photoshop Document format (PSD), if you plan to print it to a

PostScript printer at a later time? Explain the reasoning behind your choice.

� a. 10 pixels/inch ___________________________________________________

� b. 72 pixels/inch ___________________________________________________

� c. 150 pixels/inch __________________________________________________

� d. 300 pixels/inch __________________________________________________

� e. none of the above _______________________________________________

2. What resolution(s) would you choose while you are working on this document, and why?

___________________________________________________________________________

___________________________________________________________________________

___________________________________________________________________________
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Output, Resolution &Printing

Before continuing, save your file as a Photoshop (PSD) file. Your first output will consists of nothing

but Shape Layers and Type. The class will be divided into three resolution groups You will resample

to the resolution specified in your assigned Group number, when the instructions indicate to

Resample. After your first print, which will include Type, you will use the Revert to Save command

to restore your file to the state, where there is no Type and your File’s resolution is 72ppi, 7"x 7".

After all Resolution Groups have been printed, we will analyze the differences, if any, in the quality

of printed outputs.

Resolution Groups

Group #1: Resample file to 10 pixels/inch.

Group #2: Resample file to 50 pixels/inch

Group #3: Resample file to 150 pixels/inch.

You will print to the C-157/HP4000 Postscript Printer. You will print from two different pro-

grams—Photoshop and Quark XPress.

Output from Photoshop

Your first printed output will be from Photoshop.

Add Type Information

1. Select the Type tool. Select a 10 point size from the top Options bar. Use black for the Type

color. Click towards the bottom of the image window.

. 2. Type in the following information on your document: You may want to use more than one

Type layer.

a. Your name_________Date_______ Advanced Photoshop for Designers.

b. File resolution_____ (pixels/inch) assigned by your Group #.

c. File format:________________Program( you are printing from:___________

3. To scroll the system fonts—highlight all of your text. Press Command H, to hide the high-

light. Click once in the Font field of the top Options bar. Press any of the keyboard arrow

keys to scroll the system fonts forwards and backwards. Your text will update with the
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look of the current font in the window. When satisfied, click the commit check in the top

right of the Options bar. Should you need to edit your text, later— you can do so by

choosing one of the following methods:

a. Select the Type tool and highlight the text directly in the Image window.

b. Doubleclick on the “T” thumbnail (not the name) in the Layers palette.

4. Go under Image>Image size. Make sure Resample is checked. Change only the resolution

field to your group assigned resolution.Your document size should remain 7" x 7". Click OK.

Photoshop Print Options 

Remember to go under the Apple menu to the Chooser. Select Laserwriter 8, from the left side of

the Chooser window. Highlight the C-157 HP4000 printer from the right side of the Chooser win-

dow. DO NOT press the “Setup” button in the chooser window! The printer has already been set up,

if it is listed in the Chooser window, and has a printer icon next to it! Close the Chooser window by

clicking the close box on the left side of the Chooser title bar.

Photoshop 6.0 has a great new dialog box for printing called Print Options. You should always

choose this dialog when printing from the program. It has some special features plus, you can

access both the Page Setup Menu and the Print menu from withing the Print Options dialog box.

1. In Photoshop, go under File>Print Options and check the Show more Options box below

the Preview window.
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From the preview window, you can reposition your image to a desired layout for the page size that

you have set in Page Setup. This is great because prior to this feature you had to set your canvas

size to the approximate page size (much bigger file sizes), if you didn’t want it to print in the center

of of paper.

2. Check Show Bounding Box and uncheck Center Image. Place your cursor in the preview

window and drag your graphic toward the top of the window.

3. Check the Include Vector Data box and choose Binary Encoding in a Mac workflow.

(Choose ASCII in a Windows workflow.)

4. Do not check any of the other boxes.

5. You will have to click on the Page Setup tab in the upper right and the Output/Color

Management tab in the lower left of this box. Ask your instructor to walk you through the

particulars for the classroom printer.

6. Print to the C-157 HP4000.

7. After retrieving your print, go under File>Revert.

Output from QuarkXPress

QuarkXPress is a Desktop Publishing program. This is where you can combine Typesetting and

import images in a the most efficient manner. You can layout articles, books, ads, CD booklets, etc.

in this program and save as a multi-page document. You import your EPS, TIFF or PICT files from

Photoshop and Illustrator(EPS, only) to the blank picture boxes you create in this program.

QuarkXpress is where you would create large bodies of text or do your “typesetting” for most of

your documents. You can also print multiple pages at a time, unlike Photoshop, where you can only

print one file, or page, at a time.

You will be saving an EPS file to import into QuarkXPress. Normally, you would import a flattened

TIFF, EPS, or PICT file for raster files. Your file includes Vector Data, so you do not flatten.

1. Go under Image>Duplicate. Make sure to uncheck Duplicate Merged Layers Only. Click

OK. This will create an exact copy of your original, without closing your original.
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2. Go under Image>Image size. Make sure Resample is checked. Change only the resolution

field to your assigned resolution. Your document size should remain 7" x 7". Click OK.

3. Go under File>Save As, and choose the Photoshop EPS format from the format tab. When

you choose this, a warning dialog box will appear in the Save window, but ignore this.

Make sure you are saving to your Exercises folder and click Save.

4. The Eps Options box will open. Choose Macintosh (8bits/pixel) for Preview. Choose Binary

for Encoding. Check the Include Vector Data box. Leave all others unchecked. (In a

Windows workflow, you would choose TIFF 8 bit Preview and ASCII for Encoding.) Click OK.

5. Go under the Apple menu and select QuarkXpress to open the program. This may take a

minute or two to execute. When the program opens all you will see is the Splash screen

and the Quark toolbox.

6. Go under File>New>Document. Leave the default letter size and set everything else, as

indicated by the screenshot below. Click OK. A blank document will appear on the screen.
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7. If you do not see the blue guides on your document, go under the top menu to

View>Show Guides (Shortcut: F7).

8. From the Toolbar, highlight the Picture box icon (Rectangle with an X in it) Drag your cur-

sor, from the upper left, downward in your document. To fine tune the box and placement.

Find the Measurements bar (F9 toggles it on and off ). Highlight the x,y fields and type

“.75” for each. Highlight the W and H and type “7"' for each.

9. Select the Contents tool (hand) from the Toolbar. Click to select the picture box. You will

see outlines and midpoint handles when it is selected.

10. Go under File>Get Picture (Shortcut: Command E). When the dialog opens, navigate to

your folder and doubleclick on the previously saved Tessellation EPS file, to open. A pre-

view of your file should appear in the document picture box. Click outside of the picture

box. Do not worry if your preview looks horrible; it is just a placeholder for the file. It is the

printed output that matters.

11. Select the Text box (letter A inside a box) icon from the Toolbar. Drag a rectangle in your

document so you can place the required information in this document.

To reposition boxes, choose the Item tool. To add Type to the contents of a Text box, the Contents tool

must be highlighted, indicated by a flashing cursor inside of the box.

12. Select 10pt,. from the Measurement bar. Type in the required information as follows:

a. Your name_________Date_______ Advanced Photoshop for Designers.

b. File resolution_____(pixels/inch) assigned by your Group #.

c. File format:________________Program( you are printing from:___________
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You may have to stretch out your type box , to accommodate all the text. Do so, by dragging one of the

text box handles (A fingered hand will appear). To reposition the entire box, select the item tool (the cross)

from the toolbar. Click and drag in the center of the text box to reposition.

13. Go under File>Save As. Save this Quark file to your folder.

14. Go under File>Page Set up. If you are familiar with the Quark printing boxes and class

printing, continue to output your file. If not, ask the instructor or a knowledgeable class-

mate to walk you through it.

15. After retrieving your printout, Go under File>Quit (Command Q), to quit QuarkXPress.

16. On one of your printouts, hand write the total time it took to complete this tutorial.

17. Place both your printouts in the appropriate Group Folder that the instructor will provide.

Outputs and More Info

• Now, we will discuss our observations of the various outputs and discuss the tutorial,

reviewing what you’ve learned. The instructor will answer any questions you may have on

this tutorial and vector tools.

• Part II of the Shape Layer tutorial, will be a lecture and demo of reworking a polygon into

various forms according to criteria needed in order to tessellate.

• Any extra info will be posted in the students section of the instructors website. The full

URL must be typed in to get there. You will have to email the instructor requesting this

URL for the Designers class. The instructor will email you the full URL, in return.

• There is no link to this page from the instructor’s main site. It is exclusive for the 2002

design students, only. It is not for public access. However, you can access the main site

once you access the students page, but the reverse, only by the browser’s “back” buttons.

You can also access the main site with the URL: http://www.shanzcan.com
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